Server Maintenance (reserve day)
Scheduled for Dec 8, 20:00 - 23:00 EET
Update
We will be undergoing scheduled maintenance during this time.
Posted Nov 14, 2019 - 11:51 EET
Scheduled
We are doing server maintenance. Service will be inaccessible during the maintenance period. We apologize for any inconvenience this may cause.
Posted May 26, 2019 - 23:06 EEST
This scheduled maintenance affects: Application, API, Surveys, and Exports.