Issues in survey PDF- and Excel-exports
Incident Report for Surveypal
Resolved
Issue with PDF- and Excel-exports has been solved. We apologise for the inconvenience this issue may have caused.
Posted 6 months ago. Feb 26, 2019 - 12:00 EET
Identified
Exporting survey results to Excel and related formats has had issues today. Those have been solved with server restarts. But exporting surveys to PDF-format is still facing difficulties. We are looking into the issue and try to get it working as soon as possible.
Posted 6 months ago. Feb 26, 2019 - 11:17 EET
This incident affected: Exports.