Partial outage with one server
Incident Report for Surveypal
Resolved
This incident has been resolved.
Posted Oct 09, 2018 - 13:29 EEST
Monitoring
The server with issues has been restarted and the service should be getting back up to those having faced issues with login etc.
Posted Oct 09, 2018 - 13:12 EEST
Identified
One server is experiencing problems and will restart as soon as possible.
Posted Oct 09, 2018 - 12:47 EEST
This incident affected: Application and Surveys.