Survey response count mismatch between survey list and survey timeline
Incident Report for Surveypal
Resolved
The issue with response counts in surveys has been fixed. We identified the surveys where issue was present and corrected the numbers in the user interface. If you still encounter an issue with the response amounts, please contact helpdesk@surveypal.com.
Posted Oct 31, 2022 - 09:16 EET
Identified
The issue has been identified and a fix in being investigated.
Posted Oct 30, 2022 - 10:09 EET
Investigating
After our recent maintenance, we noticed during service verification that there were differences in how many submitted responses was shown in the survey list versus on the survey timeline. The survey timeline shows how responses have been coming in during the time the survey has been open. The issue is in the total response count shown on the timeline. This seems to be just a calculation error. We are investigating the issue.
Posted Oct 30, 2022 - 02:26 EEST