Survey logic issue

Incident Report for Surveypal

Resolved

Issue with answer paths built with logic has been fixed. Issue was regression caused by one updated service component from this mornings scheduled service update.
Posted Jan 08, 2020 - 12:57 EET

Investigating

Answers paths done with logic-option don't work properly. Issue is probably related to service update done this morning.
Posted Jan 08, 2020 - 09:55 EET
This incident affected: Survey Tool (Survey Tool - Surveys).