Dynamic surveys previews
Incident Report for Surveypal
Resolved
This incident has been solved and survey previews now work normally.
Posted Jun 17, 2020 - 11:43 EEST
Identified
Some dynamic survey previews might not work at the moment. Issue was caused by scheduled service maintenance.
Posted Jun 17, 2020 - 09:10 EEST
This incident affected: Application.