Survey automations not working correctly
Incident Report for Surveypal
Resolved
The issue has been resolved and pending automations have been run. We apologise for the break in automation delivery!
Posted Nov 21, 2023 - 14:39 EET
Monitoring
A fix for the automations issue has been deployed. Next we will rerun the automations that were missed due to the issue.
Posted Nov 21, 2023 - 13:10 EET
Identified
As of today 21st of November from 8am forward we noticed an issue with survey automations where email delivery and REST API calls didn't function. We have now identified the issue and will soon deploy a fix. Once we see that the automations are running normally, we will rerun all the automations that were missed due to the issue.
Posted Nov 21, 2023 - 12:48 EET
This incident affected: Application.