Surveypal services affected by infrastructure provider issues
Incident Report for Surveypal
Resolved
Issue with the Surveypal service infrastructure service provider has been resolved.
Posted Jan 25, 2023 - 12:54 EET
Monitoring
The Surveypal service infrastructure provider states that some issue may still occur, but it seems that we are getting back to normal operating conditions.
Posted Jan 25, 2023 - 11:03 EET
Investigating
Currently the Surveypal services is affected by our infrastructure service provider having unknown issues. Issues are reported for all customers of this provider at least in the Europe region.
Posted Jan 25, 2023 - 10:29 EET
This incident affected: Application, API, Surveys, and Exports.